Page 1 of 8 1 2 3 4 5 ... LastLast
Results 1 to 20 of 146
  1. #1
    Administrator attroll's Avatar
    Join Date
    09-03-2002
    Location
    Denmark, Maine, United States
    Age
    58
    Posts
    5,361
    Journal Entries
    201
    Images
    437

    Default Software upgrade coming soon

    Attention

    I am looking at trying to incorporate a new software upgrade this coming Monday (20 June) if all goes well. Update: now it looks like the update will be Tuesday (21 June).

    I just wanted to give everyone a heads up in case they try to log onto the web site and have some issues at the beginning of next week.

    This upgrade has been overdue for over a year now. We cannot put it off any longer.

    Thank you and please be patient.

    AT Troll
    AT Troll (2010)
    Time does not wait for you, it keeps on rolling.

    Whiteblaze.net User Agreement.

  2. #2

    Default

    I for one appreciate your efforts. Hopefully all goes well with the upgrade. I have a background in networking and server installation/maintenance. In my experience the best you can hope for is that everything goes well and the users assume that you really don't do much. If something goes wrong, users will likely assume that you don't know what you are doing. A success means that users don't really notice what you do. Not a job for those that need accolades from the masses.

  3. #3
    Registered User N9ZSY's Avatar
    Join Date
    10-05-2010
    Location
    Granger, Indiana
    Age
    44
    Posts
    35

    Default

    Good luck Troll... If you need any help let me know...

    I appreciate all you do for us...

  4. #4

    Default

    I echo the encouragement, and if need be, I can take a few Zero's away from the site in the interest of having a better WB.

  5. #5
    Surveyor & cartographer wyclif's Avatar
    Join Date
    01-12-2006
    Location
    Wilmington, Delaware
    Posts
    169
    Images
    3

    Default re: WB upgrade

    Whiteblaze is overdue for an upgrade from the circa 1998 useability level. I'd love to see an up-to-date with web standards version of Whiteblaze. Just sayin'.

    I only went out for a walk and finally concluded to stay out till sundown, for going out, I found, was really going in.

    ~John Muir

  6. #6
    Registered User Driver8's Avatar
    Join Date
    08-24-2010
    Location
    West Hartford, Connecticut
    Posts
    2,672
    Images
    234

    Default

    Quote Originally Posted by attroll View Post
    I am looking at trying to incorporate a new software upgrade this coming Monday (20 June) if all goes well. Update: now it looks like the update will be Tuesday (21 June).
    Thank you, ATTroll. Looks good so far? Does this change our functionality in any way? Is it possible to delete or to edit posts unless you pay? Easier to upload photos?
    The more miles, the merrier!

    NH4K: 21/48; N.E.4K: 25/67; NEHH: 28/100; Northeast 4K: 27/115; AT: 124/2191

  7. #7
    Registered User MisterSweetie's Avatar
    Join Date
    01-09-2004
    Location
    Oxford, MS
    Age
    40
    Posts
    321

    Default

    All the links in [COLOR=black]ReSupply Info are messed up. They are like this
    https://whiteblaze.net/forum/$vboptions[bburl]/showthread.php?p=97824&postcount=1
    when they should be like this
    https://whiteblaze.net/forum/show...24&postcount=1

    And it's more than just the ReSupply Info section. Just passing the word along!
    Sardis Thru-Hiker Club - A 6.73 miler.

  8. #8
    Registered User ChinMusic's Avatar
    Join Date
    05-22-2007
    Location
    Springfield, Illinois, United States
    Age
    59
    Posts
    6,384

    Default

    Been there, done that, ATTroll. I know this is rough day for ya. Lots of tweeking.

    Good luck.
    Fear ridges that are depicted as flat lines on a profile map.

  9. #9
    Administrator attroll's Avatar
    Join Date
    09-03-2002
    Location
    Denmark, Maine, United States
    Age
    58
    Posts
    5,361
    Journal Entries
    201
    Images
    437

    Default

    Quote Originally Posted by MisterSweetie View Post
    All the links in [COLOR=black]ReSupply Info are messed up. They are like this
    https://whiteblaze.net/forum/$vboptions[bburl]/showthread.php?p=97824&postcount=1
    when they should be like this
    https://whiteblaze.net/forum/show...24&postcount=1

    And it's more than just the ReSupply Info section. Just passing the word along!
    Thank you for pointing that out. I think I have them all fixed except the last two at the bottom of the listing.
    AT Troll (2010)
    Time does not wait for you, it keeps on rolling.

    Whiteblaze.net User Agreement.

  10. #10

    Default

    I like the looks of the revamped site. A few questions which I have not been able to figure out yet.

    1. Logging in - it looks like I can only log in through Facebook; every time I tried to click on the UserID box, it took me to a FB login. The only way I got on now was to hit "login" and receive an error message in which case I could then log in with my WB ID.

    2. Once I got to my photo gallery, I saw the sort options just like before but they didn't work. Trying to sort photos either by rating, views, etc. all resulted in an error page.

    3. I couldn't find an equivalent to "Today's Posts" which was always my first stop under the old WB. I thought "What's New" was yielding the same but apparently it excludes threads on which I've already commented, I guess because they're not "new" to me. It appears that "What's New" consists of Unread posts only.

    Not complain' - just wanted to let you know.

    Edit - Strike No. 3 - I just figured out how to access "Today's Posts."
    Last edited by Cookerhiker; 06-21-2011 at 17:27.

  11. #11
    Administrator attroll's Avatar
    Join Date
    09-03-2002
    Location
    Denmark, Maine, United States
    Age
    58
    Posts
    5,361
    Journal Entries
    201
    Images
    437

    Default

    Quote Originally Posted by Cookerhiker View Post
    I like the looks of the revamped site. A few questions which I have not been able to figure out yet.

    1. Logging in - it looks like I can only log in through Facebook; every time I tried to click on the UserID box, it took me to a FB login. The only way I got on now was to hit "login" and receive an error message in which case I could then log in with my WB ID.

    2. Once I got to my photo gallery, I saw the sort options just like before but they didn't work. Trying to sort photos either by rating, views, etc. all resulted in an error page.

    3. I couldn't find an equivalent to "Today's Posts" which was always my first stop under the old WB. I thought "What's New" was yielding the same but apparently it excludes threads on which I've already commented, I guess because they're not "new" to me. It appears that "What's New" consists of Unread posts only.

    Not complain' - just wanted to let you know.

    Edit - Strike No. 3 - I just figured out how to access "Today's Posts."
    1. I don't know why you can not login. I have been able to login and out without a problem. I will look into it a little.

    2. I see what you mean about the sort option in the gallery. I have tried to sort and I get an error page. I am troubleshooting this now.

    Thank you
    AT Troll (2010)
    Time does not wait for you, it keeps on rolling.

    Whiteblaze.net User Agreement.

  12. #12
    Trail Comic
    Join Date
    08-21-2010
    Location
    Little Rock, Arkansas, United States
    Age
    42
    Posts
    11

    Default

    I found another minor hiccup with Avatars - there is no option for custom avatars. I'm not sure if this is due to policy or if something hasn't been touched via the .conf file.

    Just trying to add to your work load Troll :P ((Just kidding, I <3 VB but updating/upgrading it can be hinky, bless you my child)).
    Life's hard. Wear a helmet.

    Learn to live in the moment, because it's already going away.

  13. #13
    Administrator attroll's Avatar
    Join Date
    09-03-2002
    Location
    Denmark, Maine, United States
    Age
    58
    Posts
    5,361
    Journal Entries
    201
    Images
    437

    Default

    Users can not have custom avatars unless they are donating members. We did this for several reasons.
    1. To keep out the unwanted or rude avatars
    2. To help bring on donations to help keep the web site online.
    AT Troll (2010)
    Time does not wait for you, it keeps on rolling.

    Whiteblaze.net User Agreement.

  14. #14
    Northwoods Wanderer TheRaven's Avatar
    Join Date
    06-12-2011
    Location
    liberty, Maine
    Age
    38
    Posts
    97

    Default

    Nice setup, thank you for the work.....only thing I don't like with the new design is the Facebook inclusion. With all the slimy background and privacy issues associated with FB I actually deleted my account recently.
    School makes you sound wise, while the world actually makes you wise.

  15. #15
    Administrator attroll's Avatar
    Join Date
    09-03-2002
    Location
    Denmark, Maine, United States
    Age
    58
    Posts
    5,361
    Journal Entries
    201
    Images
    437

    Default

    Quote Originally Posted by Cookerhiker View Post
    Once I got to my photo gallery, I saw the sort options just like before but they didn't work. Trying to sort photos either by rating, views, etc. all resulted in an error page.
    The sort order in the gallery is now fixed.
    AT Troll (2010)
    Time does not wait for you, it keeps on rolling.

    Whiteblaze.net User Agreement.

  16. #16

    Default

    Quote Originally Posted by Cookerhiker View Post
    I like the looks of the revamped site. A few questions which I have not been able to figure out yet.

    1. Logging in - it looks like I can only log in through Facebook; every time I tried to click on the UserID box, it took me to a FB login. The only way I got on now was to hit "login" and receive an error message in which case I could then log in with my WB ID....
    When I bring up the WB home page, the "Log in with Facebook" indicator overlays the "User ID" - no matter how I try to get around it, I'm always prompted with my FB log-in. I got in now by going to this thread, hitting "reply," and responding to the message that I must first log in to reply. It's an end run but for me, the only way unless I want to log in on FB. Maybe I will sometimes but suppose I wasn't a FB user?

  17. #17
    Administrator attroll's Avatar
    Join Date
    09-03-2002
    Location
    Denmark, Maine, United States
    Age
    58
    Posts
    5,361
    Journal Entries
    201
    Images
    437

    Default

    Quote Originally Posted by Cookerhiker View Post
    When I bring up the WB home page, the "Log in with Facebook" indicator overlays the "User ID" - no matter how I try to get around it, I'm always prompted with my FB log-in. I got in now by going to this thread, hitting "reply," and responding to the message that I must first log in to reply. It's an end run but for me, the only way unless I want to log in on FB. Maybe I will sometimes but suppose I wasn't a FB user?
    I am not sure why it is doing that.
    One other option is for you to login from the homepage https://whiteblaze.net.
    The login is on the left side, totally in a different location.
    AT Troll (2010)
    Time does not wait for you, it keeps on rolling.

    Whiteblaze.net User Agreement.

  18. #18

    Default

    Of course - that worked. Thanks Rick. I don't know how I missed that - didn't see it over there.

  19. #19

    Default

    Looks good, however, using Firefox 5 the Facebook connect button overlays part of the ATC and ALDHA logos. It looks fine on IE9. Examples below.


    Attachment 11532Attachment 11533

  20. #20

Page 1 of 8 1 2 3 4 5 ... LastLast
++ New Posts ++

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •