Results 1 to 4 of 4
  1. #1
    Clueless Weekender Another Kevin's Avatar
    Join Date
    04-10-2011
    Location
    Niskayuna, New York
    Age
    62
    Posts
    3,819
    Journal Entries
    10

    Default 'img' tag in BBcode no longer recognized?

    I don't ordinarily upload my pictures to WhiteBlaze itself because I like having them all in one place and at full resolution, and because I am very much not sure of the legalities - it appears that WB claims copyright to anything I upload - and adds a copyright notice burned into the image when it serves it up, which is not acceptable to me. Having someone else claim copyright would restrict my use of the photographs in other forms - and there have been a handful that I've published in print or on various tourist web sites.

    Generally speaking, I have simply put them on Flickr and then used Flickr's 'share BBCode' function to get a snippet of BBCode to insert into posts here.

    Sometime quite recently, this has stopped working. It appears that the 'img' tag in the BBCode is no longer recognized. Similarly, the 'insert image' function no longer has a checkbox 'upload file and reference locally', and appears always to copy the file to WB's servers.

    Was this intentional? If so, that's all right. I'll simply stop illustrating my posts with embedded photographs. (I'd rather not share pictures here than open myself up to a potential lawsuit from someone claiming that I gave up the rights to my pictures.) If it's a bug, I figured that the admins might want to be aware of it.

    I suspect that rather than trying to seize control over other people's photography, or a simple bug, it's a reaction to people posting offensive images. I understand that the site is hard to police, but if that's the case, "this is why we can't have nice things."
    I always know where I am. I'm right here.

  2. #2
    Administrator attroll's Avatar
    Join Date
    09-03-2002
    Location
    Denmark, Maine, United States
    Age
    59
    Posts
    5,384
    Journal Entries
    201
    Images
    466

    Default

    First off, we are not claiming full copyright to photos that are posted on our web site. Here is the user agreement stating this. This is basically to protect the user.
    All content posted on the message boards and gallery of WhiteBlaze is the exclusive intellectual property of WhiteBlaze and the poster. Copyright ownership resides in that content by WhiteBlaze and the poster. Anyone other than WhiteBlaze seeking to reprint, republish, or reproduce content posted on the WhiteBlaze message boards must receive the express written permission from the Webmaster of the WhiteBlaze forum in which the content was posted or the poster.

    Meaning: if Joe Smith wants to use another member’s photo or material they posted. They must ask the permission of either said member or WhiteBlaze. Only said member or WhiteBlaze can authorize Joe Smith to use the photo or their material from their post. WhiteBlaze will not release any of the member’s photos or posted material without first trying to contact the member and getting their permission.
    As of the Flicker issue that you are referring to, I am trying to figure this out. I don’t use Flickr but I looked at my flicker account and tried to figure this out. I could not find the img code that I am supposed to use to insert a Flickr photo in a post. Could you help me out and show me where I would find that?
    Here is one of my Flickr photos https://www.flickr.com/photos/attroll/6176681783
    AT Troll (2010)
    Time does not wait for you, it keeps on rolling.

    Whiteblaze.net User Agreement.

  3. #3
    Clueless Weekender Another Kevin's Avatar
    Join Date
    04-10-2011
    Location
    Niskayuna, New York
    Age
    62
    Posts
    3,819
    Journal Entries
    10

    Default

    At lower right, there's a button that looks like a curved arrow - that's the 'Share' button. When I try it on your picture, I don't get the same choices I do on mine - I see just 'Share', with Facebook, Tumblr, Twitter and Pinterest as choices. They're all greyed out, because you've disabled sharing of that photo.

    When I try it on one of mine, let's say, https://www.flickr.com/photos/ke9tv/...7655292554334/ , I get more options. This may be because I pay for 'Pro' status at Flickr. I see, 'Share', 'Email', 'Embed', and 'BBCode' when I click the 'Share' button. I don't know whether you'd get the same choices while looking at my image.

    If I choose 'BBCode', I get choices of what size image to embed, and it gives me a block of BBCode to copy and paste.

    I copy and paste it here:


    Spider web by Kevin Kenny, on Flickr

    I'm pretty sure that once upon a time, I got an embedded image when I did that. Over the weekend, I got just a clickable URL. Today, I see it working again. I wonder whether you managed to fix the problem in the course of trying to investigate it. In any case, it appears to be working again. Thanks.
    I always know where I am. I'm right here.

  4. #4
    Administrator attroll's Avatar
    Join Date
    09-03-2002
    Location
    Denmark, Maine, United States
    Age
    59
    Posts
    5,384
    Journal Entries
    201
    Images
    466

    Default

    No, that's weird. I did not make any changes over the weekend. I don't know why it wan't working for you and why it started working. Well, it's working now.
    AT Troll (2010)
    Time does not wait for you, it keeps on rolling.

    Whiteblaze.net User Agreement.

++ New Posts ++

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •